
File Version Conflict
Use this dialog box to specify whether to keep a currently installed version of a file on 
your system or replace it with a different version. There are several possible reasons the 
files are in conflict: 

The version of the file that you are trying to install is older than the currently installed
version. 

The version of the file that you are trying to install is in a different language than the 
currently installed version. 

The version of the file that you are trying to install uses a character set that cannot 
be displayed in this version of Windows. 

The version of the file that you are trying to install is a different file type from the 
currently installed version. 
To keep your currently installed file, choose the No button. (If the version you are trying to
install is older than the currently installed version, it is recommended that you choose No,
and keep the currently installed file.) To replace your currently installed file with the one 
supplied with Windows for Workgroups version 3.11, choose the Yes button. 



Add/Remove Windows Components
Use this dialog box to add useful (but nonessential) Windows components to your system 
or to remove components to gain disk space. Usually, you will not need to add 
components because they are installed when you first set up Windows for Workgroups. 
You can select all or part of a component. For example, you may want to set up some of 
the Accessories applications, but not others. The check box next to the component shows 
its current status: X = currently installed, gray = some files currently installed, blank = no
component files installed. 
Note: To leave a component as it is, do not change its check box. Change the check box 

only if you want to add or remove a component or specific files. 
To add or remove a complete component
1 To add, select the check box next to the component description. 

To remove, clear the check box. 
2 Choose the OK button. 
To add or remove part of a component
1 Choose the Select Files button next to the component you want to add or remove. 
2 Complete the dialog box that appears, and then choose the OK button. 
3 In the Add/Remove Components dialog box, choose the OK button. 



Set Up Applications
Use this dialog box to set up applications already installed on your system so they will run
with Windows for Workgroups. For each application you set up, the Setup program creates
an icon in a Program Manager group window. To start the application from within Windows
for Workgroups, double-click this icon. 
You can direct Setup to search for applications to set up, or you can set up a specific 
application. 
For Keyboard Instructions on setting up applications, press ENTER. 
Choose one of the following buttons for more information about the dialog box: 
 Search for Applications
 Ask You to Specify an Application



Keyboard Instructions

To search for applications to set up
Press ENTER. 

To set up a specific application
Use the DOWN or UP ARROW key to select the Specify option, and then choose the OK 

button. 
To quit Setup Help

Press ALT+F4. 



Selecting Applications
This dialog box displays applications that can be set up for use with Windows for 
Workgroups. These are applications that Setup has located in its search of your drive(s). 
Setup identifies each application by its program filename. Sometimes, this may cause a 
naming conflict, because different applications may have the same filename (for 
example, WordPerfect® and Microsoft Multiplan both use the name WP.EXE). If there is a 
conflict, Setup displays a dialog box that asks which application you want to set up. 
For Keyboard Instructions on selecting applications, press ENTER. 
Choose one of the following buttons for information about the dialog box: 
 Applications Found on Hard Disk(s)
 Set Up for Use with Windows
 Add Button
 Remove Button
 Add All Button



Keyboard Instructions

To set up all the listed applications
Press ALT+D to choose the Add All button, and then press ENTER. 

To set up an application
1 Use the DOWN ARROW key to move the selection cursor to the application you want to 

add, and then press the SPACEBAR to select the item. 
Repeat to make additional selections. 

2 Press ALT+A to choose the Add button, and then press ENTER. 
To remove an application
1 Press TAB to move the selection cursor to the box on the right. 
2 Use the DOWN ARROW key to move the selection cursor to the application you want to 

remove, and then press the SPACEBAR to select the item. 
Repeat to make additional selections. 

3 Press ALT+R to choose the Remove button. 
To quit Setup Help

Press ALT+F4. 



Selecting a PIF
Use this dialog box to specify the program information file (PIF) that Windows for 
Workgroups should use to run the specified application. This application has more than 
one PIF associated with it. Each runs the application in a slightly different way. For 
example, one PIF might open a certain data file each time the application starts. Another 
PIF might start the application without opening any file. 
You can select multiple PIFs if you want to run the application in different ways at 
different times. It is recommended that you use the PIF supplied by the manufacturer if 
one is available. 

Select the PIF you want to use, and then choose the OK button. 



Restart Windows After Setup
Use this dialog box to restart Windows for Workgroups or return to the MS-DOS prompt 
after you have finished Windows Setup. 
For Keyboard Instructions on restarting Windows for Workgroups, press ENTER. 
Choose one of the following buttons for information about the dialog box: 
 Restart Windows for Workgroups
 Return to MS-DOS



Keyboard Instructions

To restart Windows for Workgroups now
Press ENTER. Or press W. 

To return to the MS-DOS prompt without restarting Windows for Workgroups
Press D. 

To quit Setup Help
Press ALT+F4. 



Restart Your Computer After Setup
Use this dialog box to restart your computer or to return to the MS-DOS prompt after you 
finish setting up Windows for Workgroups. 
For Keyboard Instructions on restarting your computer, press ENTER. 
Choose one of the following buttons for information about the dialog box: 
 Restart Computer
 Return to MS-DOS



Keyboard Instructions

To restart your computer now
Press ENTER. Or press R. 

To restart Windows for Workgroups without restarting your computer
Press W. 

To return to the MS-DOS prompt without restarting your computer
Press D. 

To quit Setup Help
Press ALT+F4. 



Printer Setup
Use this dialog box to set up your printer so that you can print documents from Windows 
for Workgroups. 
To set up a printer
1 Select your printer from the list. Use the scroll bar or arrow keys to display more 

printers. 
2 Choose the OK button. Or press ENTER. 
3 In the dialog box, select the port to which your printer is connected. 
Computers generally are equipped with one or more parallel ports (for example, LPT1) 
and one or more serial ports (for example, COM1). You can use these ports to connect to 
devices such as a printer. For information about the ports on your system, see your 
hardware documentation. 



Insert Disks
In this dialog box, you are prompted to insert disks that provide files that are copied 
during Setup. 



Select Windows Components
Use this dialog box to select which Windows for Workgroups components to add to your 
system. This can be especially useful if you have limited disk space for storing your files. 
You can select all or only certain parts of a component. For example, you may want to set 
up some of the Accessories applications but not others. 
If the check box contains an X, the complete component will be added to your system. 
To add a complete component
1 Be sure that the check box next to the Component description contains an X. 
2 Choose the OK button. 
To select specific component files
1 Choose the Select Files button next to the component you want to add. Complete the 

dialog box that appears, and then choose the OK button. 
2 Choose the OK button. 
To choose not to install a component

Clear the appropriate check box, and then choose the OK button. 



Return to Setup
At this point, you should either return to the Help topic you were reading, or continue to 
set up Windows for Workgroups. 
To return to the topic you were viewing in Setup Help 

Click the Back button. Or press ALT+B. 
To quit Help and return to Setup

From the File menu, choose Exit. Or press ALT+F4. 



Choosing an Application Name
This dialog box lists applications on your system that have the same program filename. 
You need to choose which application to set up to use with Windows for Workgroups. 

Double-click the name of the application that you want to set up. Or use the UP or 
DOWN ARROW key to move the selection cursor to the application, and then press ENTER. 



Specify an Application Name
Use this dialog box to specify an application you want to set up for use with Windows for 
Workgroups. You can type the path and filename, or choose the Browse button to select a 
filename. 
Choose one of the following buttons for information about the dialog box: 
 Application Path And Filename
 Add To Program Group



Browse
Use this dialog box to select the program file for the application you want to set up. 
Choose one of the following buttons for information about the dialog box: 
 Filename
 List Files Of Type
 Directories
 Drives



Personalizing your Copy of Windows for Workgroups
Use this dialog box to personalize your copy of Windows for Workgroups with your name 
and the Product Number on your registration card. 
Choose one of the following buttons for information about the dialog box: 
 Name
 Company
 Product Number

To quit Setup Help
From the File menu, choose Exit. 
Or press ALT+F4. 



Microsoft Windows Network Names
Use this dialog box to give your computer a name, and assign it to a workgroup. 
Choose one of the following buttons for information about the dialog box: 
 User Name
 Computer Name
 Workgroup

To quit Setup Help
From the File menu, choose Exit. 
Or press ALT+F4. 



Verifying the Information You Typed
Use this dialog box to verify the information that you typed to personalize your copy of 
Windows for Workgroups and to set up your computer to work with Windows for 
Workgroups. 

To correct any information, choose the Change button, and then edit the information. 
To quit Setup Help

From the File menu, choose Exit. 
Or press ALT+F4. 



Verifying the Information You Typed
Use this dialog box to verify the information that you typed to personalize your copy of 
Windows for Workgroups and to set up your computer to work with Windows for 
Workgroups. 

To correct any information, choose the Change button, and then edit the information. 
To quit Setup Help

From the File menu, choose Exit. 
Or press ALT+F4. 



Computer Name and Workgroup Name
Use this dialog box to give your computer a name and assign it to a workgroup. 
Choose one of the following buttons for information about the dialog box: 
 Computer Name
 Workgroup

To quit Setup Help
From the File menu, choose Exit. 
Or press ALT+F4. 



Verifying the Information You Typed
Use this dialog box to verify the information that you typed to set up your computer 

to work with Windows for Workgroups. 
To correct any information, choose the Change button, and then edit the information. 
To quit Setup Help

From the File menu, choose Exit. 
Or press ALT+F4. 



Updating Device Drivers
Use this dialog box to select the device driver you want to update. Your system already 
has a driver installed that can be used, but you can replace the existing driver with a new
one. 
Note: If the driver is currently being used by Windows for Workgroups, you must quit 

Windows and then run Setup from MS-DOS. 
Choose one of the following buttons for information about the dialog box: 
 Current
 New
 Cancel



Change System Settings
Use this dialog box to set up a new display adapter, keyboard, or mouse to replace the 
one you previously had on your system. The procedure for changing settings is the same 
for each area of the dialog box. 
To change a setting
1 Click the arrow at the right of the setting to open the list. Or press ALT+DOWN ARROW. 

Each list displays drivers for devices supported for that setting. Make sure that your 
hardware is listed. 

2 Select the driver or device you want. 
3 Choose the OK button. 

If Setup prompts you for a Windows disk, put the disk in the drive, or type the path of 
the device-driver file. Then choose the OK button. 

4 From the Options menu, choose Exit. 
5 Make sure there are no disks in any floppy disk drive, and then choose the Restart 

Computer button (if it appears) to restart your system. 
Or choose the Restart Windows button. 
Caution: Do not use CONTROL+ALT+DEL to restart your computer. 

The next time you start Windows for Workgroups, the new settings will take effect. 



Updating OEM Device Drivers
Use this dialog box to select the device driver for hardware you are setting up on your 
system. Setup needs the driver file to properly set up your hardware for use with 
Windows for Workgroups. 
To set up a device driver
1 Select the driver for the hardware you are setting up. 
2 Choose the OK button. Or press ENTER. 



Supply Disks or File Path
Use this dialog box to either insert the disk containing the file(s) that Setup needs or 
specify the path for the file(s). 
To supply the file path
1 Type the complete path of the driver file(s), including the drive letter. The file(s) may 

be on another drive--for example, on a network drive you are connected to. 
2 Choose the OK button. Or press ENTER. 



Supply OEM Disks or File Path
Use this dialog box to either insert the disk(s) containing the file(s) that Setup needs or 
specify the path for the file(s). These files are supplied by a hardware manufacturer. 
To supply the file path
1 Type the complete path of the driver file(s), including the drive letter. The file(s) may 

be on another drive--for example, on a shared drive you are connected to. 
2 Choose the OK button. Or press ENTER. 



Restart After Network Setup
Use this dialog box to restart your system after you have finished setting up Windows for 
Workgroups from a network server. 
Choose one of the following buttons for information about the dialog box: 
 Restart Computer
 Restart Windows
 Return To MS-DOS



Confirm Option Delete
Use this dialog box to confirm that you want to remove the specified Windows for 
Workgroups component file from your system. You can reinstall the option later by using 
the Windows for Workgroups disk set. 
Choose one of the following buttons for information about the dialog box: 
 Yes
 Yes To All
 No
 Cancel



Adding and Removing Files
Use this dialog box to select specific Windows for Workgroups files to be added to or 
removed from your system. This helps you use your disk space to your best advantage. 
The box on the right contains names of files that are currently installed on your system or
that you have selected to be added to your system. 
The box on the left contains names of files that currently are not installed on your system 
or that you have selected to be removed from your system. 
Choose one of the following buttons for information about the dialog box: 
 Add
 Remove
 Add All



Search for Applications
Use this dialog box to specify where Setup should search for applications to set up to use 
with Windows for Workgroups. You can specify more than one place to search--for 
example, both your path and drive C. 
For Keyboard Instructions on searching for applications, press ENTER. 

To specify where you want Setup to look, select the place(s) you want Setup to 
search, and then choose the Search Now button. 



Keyboard Instructions

To specify where you want Setup to look
1 Press TAB to move the selection cursor to the Setup Will Search area. 
2 Press the UP or DOWN ARROW key to move to each option you want. 
3 Press the SPACEBAR to select an option. 
4 Press TAB to move to the Search Now button, and then press ENTER. 



Windows Tutorial
The Windows Tutorial is a two-part, online, interactive application that can help you 
become familiar with using Windows. 
The first lesson is designed to familiarize you with using a mouse. It guides you through 
basic mouse techniques and gives you a chance to practice before you start working with 
Windows. 
The second lesson introduces you to basic skills you need to use Windows and gives you 
the chance to practice what you have learned. 



Select PIF
Use this dialog box to specify which program information file (PIF) Windows should use to 
run a specific application. This application has more than one PIF associated with it. Each 
runs the application in a slightly different way. For example, one PIF might open a certain 
data file each time the application starts. Another PIF might start the application without 
opening any file. 
You can select multiple PIFs if you want to run the application in different ways at 
different times. It is recommended that you use the PIF supplied by the manufacturer if 
one is available. 

Select the PIF(s) you want, and then choose the OK button. 



Replace/Retain Existing PIF
Use this dialog box to direct Setup to either replace or keep an existing program 
information file (PIF) for an application. The application you are setting up has a PIF 
already installed on your system. You can choose either to keep the PIF that exists for the 
application or create a new PIF to use for running the application. 
Choose one of the following buttons for more information about the dialog box: 
 Create
 Replace
 Cancel



Contents for Windows Setup Help
You can use Windows Setup to change system settings, set up applications to use with 
Windows for Workgroups, and add or remove optional Windows for Workgroups 
components. 
To learn how to use Help, press F1. 

How To...
Add Windows Components 
Change Network Settings 
Change System Settings 
Remove Windows Components 
Set Up Applications 



Adding Windows Components
Using Windows Setup, you can add any Windows for Workgroups components to your 
system that you may not have included when you first set up Windows for Workgroups. 
You can select all or only certain parts of a component. For example, you may want to set 
up some of the Accessories applications, but not others. 
To add a complete component
1 In the Main group, choose the Windows Setup icon. 
2 From the Options menu, choose Add/Remove Windows Components. A dialog box 

appears. 
3 Select the check box next to the Component name. 
4 Choose the OK button. 
To add specific component files
1 In the Main group, choose the Windows Setup icon. 
2 From the Options menu, choose Add/Remove Windows Components. A dialog box 

appears. 
3 Choose the Select Files button for the component. 
4 Complete the dialog box that appears, and then choose the OK button. 
5 Choose the OK button. 
For help, choose the Help button or press F1 while using the dialog boxes. 



Change Network Settings
You can change the way your network is set up. You can add, remove, or change the 
settings for a network-adapter card. You can also add another network to work either 
with, or instead of, the Microsoft Windows Network. 

How To...
Set Up a Network Adapter 
Use an Additional Network 



Using Additional Networks
Although Windows for Workgroups comes with the Microsoft Windows Network, you can 
use Windows for Workgroups to connect to a server that is running different network 
software. You can also remove support for a network that you are no longer using. 
Networks that you can use together with, or instead of, the Microsoft Windows Network 
include Novell® NetWare®, and Banyan® VINES®. 
You can also use the Microsoft Windows Network to access shared resources on networks 
that are compatible with Microsoft LAN Manager, such as Microsoft Windows NT, 3Com® 
3+Open®, DEC® PATHWORKS®, and IBM® LANServer. 
When you add, remove, or change settings for a network, your changes do not take effect
until you restart your computer. You may want to save your work before changing 
network settings. 
For help on using other networks, choose one of the following tasks: 

Using an Additional Network 
Removing Support for a Network 



Using an Additional Network
To use a network other than the Microsoft Windows Network, you need to install the 
device drivers for the network before you start. 
To use a network other than the Microsoft Windows Network
1 In the Main group, choose the Windows Setup icon. 
2 From the Options menu, choose Change Network Settings. 
3 In the Network Setup dialog box, choose the Networks button. The Change Networks 

dialog box appears. 
4 If you want to use the additional network with the Microsoft Windows Network, make 

sure Install Microsoft Windows Network is selected. Then select Other, open the list, 
and select the network you want to use. 
If you want to use the network instead of the Microsoft Windows Network, select Install
Windows Support For The Following Network Only. Then open the list and select the 
network. 

5 Choose the OK button. 
6 In the Network Setup dialog box, choose the OK button. A dialog box may appear, 

requesting that you insert a disk. 
7 Insert the disk in drive A, and then choose the OK button. 

Or type the drive letter and directory where the network driver is located, and then 
choose the OK button. 
If you selected Unlisted or Updated Network, a dialog box appears, listing the network 
drivers on the disk. Select the driver you want to use, and then choose the OK button. 

8 For your changes to take effect, choose the Restart Computer button. 
For help, choose the Help button or press F1 while using the dialog boxes. 
For information about setting options for an additional network, see Help for Control 
Panel. 



Removing an Additional Network
When you remove support for a network, the network drivers are not deleted from your 
hard disk. If you decide to use the network again, you can add it later. 
To remove a network
1 In the Main group, choose the Windows Setup icon. 
2 From the Options menu, choose Change Network Settings. 
3 In the Network Setup dialog box, choose the Networks button. The Change Networks 

dialog box appears. 
4 To remove support for all networks, select No Windows Support For Networks. 

To keep the Microsoft Windows Network but remove another network, select Other, and
then select No Additional Network Installed from the box. 
If you remove the Microsoft Windows Network but keep another network, select Install 
Windows Support For The Following Network Only. Then open the list and select the 
network. 

5 Choose the OK button. 
6 In the Network Setup dialog box, choose the OK button. 
7 For your changes to take effect, choose the Restart Computer button. 
For help, choose the Help button or press F1 while using the dialog boxes. 



Setting Up a Network Adapter
If you have installed a new network adapter in your computer, you need to add the driver 
for the adapter. You can also change network-adapter settings and add protocols while 
installing the driver or at any time afterward. 
When you add, remove, or change settings for a network adapter, your changes do not 
take effect until you restart your computer. You may want to save your work before 
setting up a network adapter. 
For help on setting up a network adapter, choose one of the following topics: 

Adding a Network Adapter 
Removing a Network Adapter 
Setting Network-Adapter Options 
Using Protocols 



Setting Network-Adapter Options
You can set options for your network adapter either while you are adding the network-
adapter driver or at any time afterward. For example, if you adjust a switch on your 
network adapter that changes the interrupt setting, you need to specify the new setting. 
The type of settings you can change depends on the type of network adapter you are 
using. Some network adapters require that you set basic options, such as the base I/O 
port address or interrupt. Other adapters also require that you set advanced options. With
some adapters, you cannot change the options. 
For help on setting options for your network adapter, choose one of the following topics: 

Setting Advanced Network-Adapter Options 
Setting Basic Network-Adapter Options 



Setting Basic Network-Adapter Options

To set basic options for your network adapter
1 In the Main group, choose the Windows Setup icon. 
2 From the Options menu, choose Change Network Settings. The Network Setup dialog 

box appears. 
3 In the Network Drivers list, double-click the name of your network adapter (card). 
4 In the settings dialog box, set any options you want, and then choose the OK button. 

If an option is labeled Automatic or Unused, the setting for that option is either built 
into the adapter, determined by the driver, or is not applicable for the adapter. You 
cannot change this setting. 

5 In the Network Setup dialog box, choose the OK button. 
6 For your changes to take effect, choose the Restart Computer button. 
For help, choose the Help button or press F1 while using the dialog boxes. 



Setting Advanced Network-Adapter Options

To set advanced options for your network adapter
1 In the Main group, choose the Windows Setup icon. 
2 From the Options menu, choose Change Network Settings. The Network Setup dialog 

box appears. 
3 In the Network Drivers list, double-click the name of your network adapter (card). 
4 In the settings dialog box, choose the Advanced button. (This button appears only if 

your network adapter includes advanced options that you can set.) A dialog box 
appears. 

5 In the Advanced Network-Adapter box, select the setting you want to change, change 
its value, and then choose the Set button. To use the value you last specified, choose 
the Revert button. 
For information about the specific settings and the values they require, see the 
documentation for your network adapter. 
Note: If you decide to use the default value, and the last specified value is not the 

default, you must delete the network-adapter driver from your hard disk, and 
then add the network adapter again to restore the default values. 

6 Choose the OK button. 
7 In the Network Setup dialog box, choose the OK button. 
8 For your changes to take effect, choose the Restart Computer button. 
For help, choose the Help button or press F1 while using the dialog boxes. 



Adding a Network Adapter
To use the network features in Windows for Workgroups, at least one network adapter 
must be properly installed and set up on your computer. Sometimes, you might need to 
use more than one network adapter. For example, if you want to use more than four 
protocols, you need to install a second network adapter. 
If you are using more than one type of network (for example, if you are using both a 
Token Ring and Ethernet network), you need to install a network adapter for each network
type. You can use up to four network adapters with Windows for Workgroups. 
After you install a network adapter, you need to add its driver. 
To add a network-adapter driver
1 In the Main group, choose the Windows Setup icon. 
2 From the Options menu, choose Change Network Settings. 
3 In the Network Setup dialog box, choose the Drivers button. 
4 In the Network Drivers dialog box, choose the Add Adapter button. 
5 In the list of network adapters, select the one you want to add, and then choose the 

OK button. If your network adapter is not listed, select Unlisted or Updated Network 
Adapter. 

6 Insert the requested disk in drive A, and then choose the OK button. 
Or type the drive letter and directory where the driver is located, and then choose the
OK button. 
If you selected Unlisted or Updated Network Adapter, a dialog box appears, listing the
supported network adapters on the disk. Select the network adapter you are using, 
and then choose the OK button. 

7 If the network-adapter driver requires additional settings, a dialog box appears, 
displaying the default (preset) settings for your network adapter. 
In most cases, the default settings should work. However, sometimes they may 
conflict with other devices, such as a mouse, sound card, or memory managers 
installed on your system. For information about settings, see the documentation for 
your devices and for your network adapter. 

8 If you need to change advanced settings, choose the Advanced button, and then 
complete the dialog box. When you are finished, choose the OK button. 

9 In the network-adapters settings dialog box, choose the OK button. 
10 In the Network Drivers dialog box, choose the Close button. 
11 In the Network Setup dialog box, choose the OK button. 
12 For your changes to take effect, choose the Restart Computer button. 
For help, choose the Help button or press F1 while using the dialog boxes. 



Removing a Network Adapter
If you have removed a network adapter from your computer, you should also remove the 
driver. Removing the driver does not delete it from your hard disk. You can easily add it 
again later. 
To remove a network-adapter driver
1 In the Main group, choose the Windows Setup icon. 
2 From the Options menu, choose Change Network Settings. 
3 In the Network Setup dialog box, choose the Drivers button. 
4 In the Network Drivers dialog box, select the network adapter you want to remove. 
5 Choose the Remove button, and then choose the Yes button. 
6 Choose the Close button. 
7 In the Network Setup dialog box, choose the OK button. 
8 For your changes to take effect, choose the Restart Computer button. 
For help, choose the Help button or press F1 while using the dialog boxes. 



Using Protocols
To communicate with other people using a network, you must specify a protocol for your 
network adapter. When you set up Windows for Workgroups, the NetBEUI protocol is 
installed. This protocol and its settings should work most of the time. You can add a 
protocol or change protocol settings, if needed. 
For help on using protocols, choose one of the following topics: 

Adding a Protocol 
Changing Protocol Settings 
Removing a Protocol 



Adding a Protocol
If you want to communicate or exchange information with a computer that is not using 
the NetBEUI protocol, you need to add the protocol that computer is using. When you add
a protocol, you install the protocol driver. 
To add a protocol driver
1 In the Main group, choose the Windows Setup icon. 
2 From the Options menu, choose Change Network Settings. 
3 In the Network Setup dialog box, choose the Drivers button. 
4 In the Network Drivers dialog box, select the network adapter for which you want to 

add a protocol, and then choose the Add Protocol button. 
5 From the list, select the name of the protocol you want to add. (If the protocol you 

want to add does not appear in the list, select Unlisted or Updated Protocol.) 
A dialog box may appear, requesting that you insert a disk. 

6 Insert the disk in drive A, and then choose the OK button. 
Or type the drive letter and directory where the protocol driver is located, and then 
choose the OK button. 
If you selected Unlisted or Updated Protocol, a dialog box appears, listing the protocol 
drivers on the disk. Select the driver you want to use, and then choose the OK button. 

7 In the Network Drivers dialog box, choose the Close button. 
8 In the Network Setup dialog box, choose the OK button. 
9 For your changes to take effect, choose the Restart Computer button. 
For help, choose the Help button or press F1 while using the dialog boxes. 



Changing Protocol Settings
You can set options for the protocols you are using. 
To set protocol options
1 In the Main group, choose the Windows Setup icon. 
2 From the Options menu, choose Change Network Settings. 
3 In the Network Setup dialog box, choose the Drivers button. 
4 In the Network Drivers dialog box, select the protocol for which you want to set 

options. Then choose the Setup button. 
If the protocol has no options available, the Setup button appears dimmed. 

5 In the Advanced Protocol Settings list, select the protocol option with the setting you 
want to change. 

6 Change the value for the setting, and then choose the Set button. To use the value 
you last specified, choose the Revert button. 

Note: If you decide to use the default value, and the last specified value is not the 
default, you need to remove the protocol, and then add it later to restore the 
default values. 

7 Choose the OK button. 
8 In the Network Drivers dialog box, choose the Close button. 
9 In the Network Setup dialog box, choose the OK button. 
10 For your changes to take effect, choose the Restart Computer button. 
For help, choose the Help button or press F1 while using the dialog boxes. 



Removing a Protocol
Protocols take up memory. If you are no longer using a protocol, you can remove it to free
memory for sharing your resources and running your applications. 
To remove a protocol
1 In the Main group, choose the Windows Setup icon. 
2 From the Options menu, choose Change Network Settings. 
3 In the Network Setup dialog box, choose the Drivers button. 
4 In the Network Drivers dialog box, select the protocol you want to remove. Then 

choose the Remove button. 
5 A dialog box appears, prompting you to confirm your decision to remove the protocol. 

Choose the Yes button. 
6 Choose the Close button. 
7 In the Network Setup dialog box, choose the OK button. 
8 For your changes to take effect, choose the Restart Computer button. 
For help, choose the Help button or press F1 while using the dialog boxes. 



Setting Up File and Print Sharing
If you are using the Microsoft Windows Network, you can share files and printers. 
To enable or disable file and printer sharing
1 In the Main group, choose the Windows Setup icon. 
2 From the Options menu, choose Change Network Settings. 
3 In the Network Setup dialog box, choose the Sharing button. 
4 In the Sharing dialog box, select the check boxes to enable sharing. To disable sharing, 

clear the check boxes. Then choose the OK button. 
5 In the Network Setup dialog box, choose the OK button. 
For help, choose the Help button or press F1 while using the dialog boxes. 



Network Setup
Use the Network Setup dialog box to set up network adapters and determine which 
network you use with Windows for Workgroups. 
Many of the changes you make to network settings do not take effect until you restart 
your computer. You may want to save your work before making changes. 
Choose one of the following buttons for information about the dialog box: 
 Network
 Sharing
 Drivers

See Also
Setting Up a Network Adapter 
Using Additional Networks 



Sharing
Use the Sharing dialog box to set up Windows for Workgroups to share files or printers 
over the Microsoft Windows Network. 

To set up your computer to use the sharing feature, select one or both check boxes. 
To disable sharing, clear these check boxes. Then choose OK. 
This option is only available if you are using the Microsoft Windows Network. 



Network Drivers
Use this dialog box to add, remove, or configure a driver for a network adapter installed in
your computer. 
Any changes you make to network-adapter drivers do not take effect until you choose the
OK button in the Network Setup dialog box and then restart your computer. You may want
to save your work before adding, removing, or changing the settings for network-adapter 
drivers. 
Choose one of the following buttons for information about the dialog box: 
 Network Drivers
 Add Adapter Button
 Add Protocol Button
 Default Protocol
 Remove Button
 Setup Button
 Set As Default Protocol Button

See Also
Adding a Network Adapter 
Removing a Network Adapter 
Setting Network-Adapter Options 



Novell NetWare
Use this dialog box to choose which Novell® NetWare® driver you are using. 
For more information about the Novell® NetWare® drivers, see your Novell NetWare 
documentation. 



Add Network Adapter
Use this dialog box to install one of the network-adapter drivers provided with Windows or
by your vendor. 

Select the name of your network adapter from the list, and then choose the OK 
button. Or choose the Detect button to have Setup detect your network adapter. If your 
adapter is not listed, select Unlisted Or Updated Network Adapter. 
If the driver for the network adapter requires additional settings to work properly with 
Windows, a setup dialog box appears in which you must specify at least two of the 
following three settings: interrupt (IRQ), base I/O port address, and base memory address.



Network Adapter Setup
Use this dialog box to specify the interrupt (IRQ), base I/O port address, and base memory
address settings your network adapter uses. In most cases, Windows for Workgroups is 
able to detect these settings. If you are not sure which settings to use, then choose the 
OK button to use the default settings. 
If Automatic or Unused appears next to the option, the setting for the option is built into 
your network adapter, determined by the driver, or not applicable for your network 
adapter. You cannot change these settings. 
Note: It is important that the settings your network adapter uses do not conflict with the 

settings used by other devices or memory managers installed on your system. For 
information about the settings your devices use, refer to the manual that comes 
with your device. 

Choose one of the following buttons for information about the dialog box: 
 Advanced Button
 Base I/O Port
 Base Memory Address
 Interrupt (IRQ)

See Also
Setting Basic Network-Adapter Options 



Advanced Network-Adapter Setup
Use this dialog box to specify protocol settings and any advanced options that you want 
your network adapter to use (for example, the size of certain buffers and whether the 
network adapter uses thin or thick Ethernet cable). The changes you make to these 
settings are stored in the PROTOCOL.INI initialization file. 
Choose one of the following buttons for information about the dialog box: 
 Advanced Protocol (or Network-Adapter) Settings
 Revert Button
 Set Button
 Settings Area

See Also
Changing Protocol Settings 
Setting Advanced Network-Adapter Options 



Add Network Protocol
Use this dialog box to specify the protocols and protocol settings you want your network 
adapter to use. You can use a total of eight protocols, with no more than four for each 
network adapter. If you want to use more than four protocols, you must install another 
network adapter. 
Use this dialog box to install one of the network-adapter drivers provided with Windows or
by your vendor. 

Select the name of the protocol you want to use from the list, and then choose the 
OK button. If the protocol you want is not listed, select Unlisted or Updated Network 
Protocol. 
See Also
Adding a Network Adapter 
Adding a Protocol 
Changing Protocol Settings 
Removing a Protocol 



Networks
Windows for Workgroups comes with the Microsoft Windows Network. If you already have 
another network installed, you can set up Windows for Workgroups to use that network 
instead, or to use both networks together. 
Use this dialog box to determine which network (or networks) Windows for Workgroups 
uses. 
Settings for a network do not take effect until you choose the OK button in the Network 
Setup dialog box and then restart your computer. You may want to save your work before 
adding or removing network support, or before changing settings for an additional 
network. 
Choose one of the following buttons for information about the dialog box: 
 No Windows Support for Networks
 Install Microsoft Windows Network 
 No Additional Network
 Other 
 Settings Button

See Also
Adding Support for an Additional Network 
Removing Support for an Additional Network 



Unlisted or Updated Network
Use this dialog box to install additional network drivers that are found on the disk you 
inserted, or on the drive and in the directory you specified in the Install Driver dialog box. 
This dialog box has the following area: 
List of Networks 

Select the name of the network type you want to install, and then choose the OK 
button. 



Install Driver
This dialog box prompts you for the disk or the drive and directory where driver 
information or a driver file for your software or hardware device is located. 

Type the appropriate drive letter and directory path in the text box. If the driver file or
information is located on a floppy disk, insert the disk in drive A, and then choose the OK 
button. 

If you are not sure where the driver file or information is located (for example, if you 
want to use a driver that is located on a network drive and you are not sure which directory 
it is in), choose the Browse button to locate and select the drive and directory. 



Install Driver
The network software you have chosen to use requires driver files that are not shipped 
with Windows for Workgroups 3.11 This dialog box prompts you for the disk or the drive 
and directory where the driver file is located. 

Type the appropriate drive letter and directory path in the text box. If the driver file is
located on a floppy disk, insert the disk in drive A, and then choose the OK button. 

If you are not sure where the driver file is located (for example, if you want to use a 
driver that is located on a network drive and you are not sure which directory it is in), choose
the Browse button to locate and select the drive and directory. Or choose the Scan button to 
scan all your disk drives and directories for the driver file. 



Changing System Settings
If you change to a system configuration that is different from the one you had when you 
set up Windows for Workgroups, you can use Setup to change your software and 
hardware settings. For example, you may want to change from a VGA monitor to an XGA 
monitor. You must have the appropriate hardware to support these changes. You can 
change your display adapter, keyboard, or mouse settings. 
Note: You have to restart Windows for Workgroups or your computer if you change 

settings by using Setup. For this reason, it is a good idea to quit all your running 
applications before you use Setup. 

To change your display, keyboard, or mouse
1 Check your hardware documentation to make sure that your hardware is set up to 

match the setting you are changing. 
2 In the Main group, choose the Windows Setup icon. 
3 From the Options menu, choose Change System Settings. 
4 Click the arrow to the right of the setting that you want to change. Or press ALT+DOWN 

ARROW. 
Each list displays device drivers or devices available for that setting. Make sure your 
hardware is listed. Use the scroll bar or arrow keys to see more of the list. 

5 Select the setting that you want to use, and then choose the OK button. 
Setup may prompt you to insert a Windows for Workgroups disk in drive A. If it does, 
put the disk in drive A and close the drive door, or type the path of the appropriate 
device-driver file. Then choose the OK button. 

6 From the Options menu, choose Exit. 
7 Remove any floppy disks from your drive(s), and then choose the Restart Computer 

button (if it appears) to restart your system. (After restarting your system, you can 
start Windows for Workgroups by typing win at the MS-DOS prompt.) 
Or choose the Restart Windows button. 
The next time you start Windows for Workgroups, the new settings will be in effect. 

Sometimes it may be necessary to run Setup from outside Windows for Workgroups. For 
example, if changes to your files prevent Windows for Workgroups from running correctly,
you must run Setup from MS-DOS. For more information, use a text editor to view the 
SETUP.TXT file, located on Setup Disk 1. 
To run Setup from MS-DOS
1 Quit Windows. 

You cannot run Setup from the MS-DOS Prompt icon in the Main group. 
2 At the MS-DOS prompt, type setup and then press ENTER. 
To completely reinstall Windows for Workgroups
1 Quit Windows. 
2 Delete the Windows directory and all the files and subdirectories contained in it. 
3 Place your Setup Disk 1 in drive A, and then type a: 
4 At the MS-DOS prompt, type setup and then press ENTER. 
5 Follow the Setup instructions on the screen. 



Removing Windows Components
If your system has limited disk space, you may want to remove accessory applications 
and other components that are not essential. 
You can remove all or part of a component. 
To remove a complete component
1 In the Main group, choose the Windows Setup icon. 
2 From the Options menu, choose Add/Remove Windows Components. A dialog box 

appears. 
3 Clear the check box to the left of the Component name. 
4 Choose the OK button. 
To remove specific component files
1 In the Main group, choose the Windows Setup icon. 
2 From the Options menu, choose Add/Remove Windows Components. A dialog box 

appears. 
3 Choose the Select Files button next to the component you want to remove. Then 

complete the dialog box that appears. 
4 Choose the OK button. 
For help, choose the Help button or press F1 while using the dialog boxes. 



Windows for Workgroups Setup Options
Use this dialog box to select from three optional procedures to perform after the basic 
Windows for Workgroups files are set up on your system. 
For Keyboard Instructions on selecting optional procedures, press ENTER. 
Choose one of the following buttons for information about this dialog box: 
 Set Up Only Windows Components You Select
 Set Up Printer(s)
 Set Up Applications Already on Hard Disk(s)

To quit Setup Help
From the File menu, choose Exit. 
Or press ALT+F4. 



Keyboard Instructions

To perform optional procedures marked with an X
Press ENTER. 

To select or cancel an optional procedure
1 Press and hold down ALT and press the underlined letter for the option. 

For example, press ALT+P to move to the Set Up Printers option. If the check box 
contains an X, this action removes the X. If the box is empty, this action places an X in 
the box. 
Procedures marked with an X will be performed. 

2 Press ENTER to continue Setup. 
To quit Setup Help

Press ALT+F4. 



Modify AUTOEXEC.BAT and CONFIG.SYS Files
Use this dialog box to specify how changes are made to your AUTOEXEC.BAT and 
CONFIG.SYS files. These changes need to be made if you want Windows for Workgroups 
to be set up optimally on your computer. 
For Keyboard Instructions on modifying system files, press ENTER. 
Choose one of the following buttons for information about the dialog box: 
 Setup can make modifications for you 
 You can review and edit changes before modifications are made 
 You can make the modifications later 

Choose the following buttons to see the changes Setup makes to your system files: 
 Changes to AUTOEXEC.BAT
 Changes to CONFIG.SYS

To quit Setup Help
From the File menu, choose Exit. 
Or press ALT+F4. 



Keyboard Instructions

To have Setup modify your system files for you
Press ENTER. 

To select another option
1 Use the DOWN ARROW key to select the option you want. 
2 Press ENTER to continue. 
To quit Setup Help

Press ALT+F4. 



Reviewing Changes to System Files
Use this dialog box to review the changes Setup proposes for your system files. The top 
box shows the proposed (modified) version of your AUTOEXEC.BAT or CONFIG.SYS file. 
The lower box shows the current (unchanged) version. 

To make additions or revisions to the proposed file, edit the file in the top box. Use 
the scroll bar to see more of both files so you can compare lines. When you have finished 
editing, choose the Continue button to save the changes and continue with Setup. 
For Keyboard Instructions on reviewing changes to system files, press ENTER. 



Keyboard Instructions

To save proposed changes to system files and continue Setup
1 Press ENTER to accept the changes. 
2 Press ENTER when prompted to back up your old system files as AUTOEXEC.OLD and 

CONFIG.OLD. 
To edit a system file
1 Press TAB until the insertion point appears in the Proposed Changes box. 
2 Use the arrow keys to move the insertion point to the place where you want to make a 

change. 
3 Type new text, or edit the existing text. Use BACKSPACE or DEL to delete unwanted 

characters. 
4 Press ENTER when you have finished making changes. 
5 Press ENTER again when prompted to back up your old system files as AUTOEXEC.OLD 

and CONFIG.OLD. 
Use the following keys to move the insertion point within a system file. 
Press To move
LEFT or RIGHT ARROW Left or right one character. 
UP or DOWN ARROW Up or down one line. 
PAGE UP or PAGE DOWN Up or down one screen. 
CTRL + PAGE UP or PAGE DOWN Left or right one screen. 
CTRL+HOME To the top of the file. 
CTRL+END To the end of the file. 
To quit Setup Help

Press ALT+F4. 



Saving Proposed Versions of Your System Files
Use this dialog box to indicate whether you want a record made of the proposed changes 
to your system files. After setting up Windows for Workgroups, you should check these 
files and then make the proposed changes yourself. To save proposed changes, choose 
the Continue button. By default, Setup saves the files as AUTOEXEC.WIN and CONFIG.WIN
in your Windows directory, but you can change these names to any valid MS-DOS 
filename. 
For Keyboard Instructions on saving changes to system files, press ENTER. 



Keyboard Instructions

To save changes under the proposed filenames
Press ENTER. 

To edit the name of a backup file
1 Press TAB to move the insertion point to the filename you want to edit. 
2 Use the arrow keys to move the insertion point within the edit box. 
3 Type a new name, or edit the existing name. Use BACKSPACE or DEL to delete unwanted 

characters. 
4 Press ENTER when you have finished making changes. 
5 Press ENTER again when prompted to save the backup files. 
To quit Setup Help

Press ALT+F4. 



Setting Up Applications
After you install an application on your system, you can use Windows Setup to create an 
icon for the application so you can run it from within Windows for Workgroups. 
You can direct Setup to search local drives or the current path. 
Setup creates an icon in a Program Manager group window for each application you add. 
However, Setup will add an icon for an MS-DOS--based application only if the appropriate 
program information file (PIF) exists. Setup includes information for many applications, 
but not all. If Setup does not create a PIF for the application you want to add, you can 
create one by using PIF Editor. 
If you are adding just one Windows-based application, it may be easier to use Program 
Manager. If you are adding several Windows-based applications, or one or more MS-DOS--
based applications, use Windows Setup. 
To add an application to Windows for Workgroups
1 From the Options menu, choose Set Up Applications. 
2 Choose the OK button to search all your local drive(s) for existing applications. 
3 In the list, select the locations you want Setup to search. 
4 Choose the Search Now button. 

When Setup finishes its search, it displays in the left box the names of the applications 
it found. 

5 Click each application you want. 
Or use the arrow keys to move to each application you want, and then press the 
SPACEBAR to select it. 
To cancel a selection, select it again. 
Note: When you select an application, Setup displays the application's path in the 

lower-left corner of the dialog box. Because more than one application can have 
the same name, check the path to make sure the application is the one you want.
Also, because Setup identifies each application by its program filename, at times 
it may display the wrong name. (For example, WordPerfect® and Microsoft 
Multiplan both use the name WP.EXE.) Check the names of the applications Setup
finds to verify that they are the correct applications. 

6 To move selected applications to the right box, choose the Add button or press ALT+A. 
Or, to move all the listed applications to the right box, choose the Add All button or 
press ALT+D. 
If you change your mind after adding an application to the right box, select the 
application, and then choose the Remove button. Or press ALT+R. 

7 Choose the OK button after you have added all the applications you want to set up. 



Search for Applications
Select this option to specify where you want Setup to search. 



Ask You to Specify an Application
Select this option to specify the name of the application you want to set up. 



Applications Found on Hard Disk(s)
This list displays all of the applications Setup has found on your hard disk(s). 

To set up an application, select the one you want, and then choose the Add button. 
Setup displays each application's path in the lower-left corner of the dialog box as it is 
selected. 

To set up all the listed applications, choose the Add All button. 



Set Up for Use with Windows
This list displays the application(s) you want to set up for use with Windows for 
Workgroups. If you change your mind about setting up an application, you can delete it 
from the list. 

Select the application(s), and then choose the Remove button. 



Add Button
Choose this button to add the selected applications to the list of applications to be 

set up for use with Windows for Workgroups. 



Remove Button
Choose this button to remove the selected applications from the list of applications to

be set up for use with Windows for Workgroups. 



Add All Button
Choose this button to add all the applications Setup has found on your hard disk(s) to

the list of applications that you want set up. 



Application Path and Filename
Type the complete path, including the drive letter and the filename, of the application

you want to set up. 



Add to Program Group
To add the application to a group other than Applications, select the group you want 

from the list. 



Filename
Select a filename, and then choose the OK button. 
If the program file you want is not in the Filename list, you may have to change 

directories by selecting a directory in the Directories list. 
Or you can type a filename in this box, and then choose the OK button. If the file is 

not in the current directory, include the path. 



List Files of Type
Open the list, and then select the file type you want to appear in the Filename box. 



Directories
Select the directory that contains the program file you want to use. The names of the 

files in that directory appear in the Filename list. 
If the directory you want is not in the list, you may have to change drives by selecting

a drive in the Drives list. 



Drives
Open the list, and then select the drive that contains the program file you want. The 

directories on that drive appear in the Directories box. 



Name
After you set up Windows for Workgroups, you can choose the About command from the 
Help menu in Program Manager to display your name and other system information. 

Type your name to personalize your copy of Windows for Workgroups. 



Company
After you set up Windows for Workgroups, you can choose the About command from the 
Help menu in Program Manager to display your name, your company name, and other 
system information. 

Type the name of your company, if appropriate. 



Product Number
After you set up Windows for Workgroups, you can choose the About command from the 
Help menu in Program Manager to display your name, the Product Number, and other 
system information. 

Type the Product Number to personalize your copy of Windows for Workgroups. 



User Name
This name identifies you to others on the Microsoft Workgroup network. The name that 
you used to personalize your copy of Windows for Workgroups is used to determine the 
user name. 

Choose OK to accept the user name, or type the name you want your computer to 
have. It can be your name or any name you choose, and it can be up to 15 characters long. 



Computer Name
This name identifies your computer to others who want to connect to your computer or 
use a resource you are sharing. The name that you used to personalize your copy of 
Windows for Workgroups is used to determine the computer name. 

Choose OK to accept the computer name, or type the name you want your computer 
to have. It can be any name you choose, and it can contain up to 15 characters. 



Workgroup
Type the name of the workgroup you want your computer to belong to. This name 

can contain up to 15 characters. 



Current
To keep the existing, installed driver on your system, choose the Current button. 



New
To delete the existing driver and install the new one in its place, choose the New 

button. 



Cancel
To close the dialog box and leave your system as it was, choose the Cancel button. 



Restart Computer
Remove any floppy disks from your drives, and then choose the Restart Computer 

button to restart your system. 
After restarting your system, you can start Windows for Workgroups by typing win at the 
MS-DOS prompt. All options and settings you chose during Setup will be in effect. 
Caution: Do not use CONTROL+ALT+DEL to restart your computer instead of the Restart 

Computer button. 



Restart Windows
Choose the Restart Windows button to restart Windows for Workgroups. 

Some options and settings you chose during Setup may not take effect until the next 
time you restart your computer. (To restart now, choose the Restart Computer button. 
After restarting your system, you return to the MS-DOS prompt.) 



Return to MS-DOS
Choose the Return To MS-DOS button to return to the command prompt. 

Some options and settings you chose during Windows Setup may not take effect until the
next time you restart your computer. (To restart now, choose the Restart Computer 
button. After restarting your system, you return to the MS-DOS prompt.) 



Yes 
Choose this button to delete the file shown in this dialog box. The file will be deleted 

from your hard disk. 



Yes to All 
Choose this button to delete all files for the component you selected in the 

Add/Remove Component dialog box. The files will be deleted from your hard disk. 



No 
Choose this button to avoid deleting the file shown in this dialog box. The dialog box 

will display each remaining file for the component you selected in the Add/Remove 
Component dialog box, so you can choose whether to delete or keep each. 



Cancel 
Choose this button to close the dialog box without deleting any files from your hard 

disk. 



Add
To add one or more files to your system, select the filename(s) in the left box, and 

then choose the Add button. The filenames are moved to the right box. Then choose the OK 
button. 



Remove
To remove one or more files from your system, select the filename(s) in the right box,

and then choose the Remove button. The filenames are moved to the left box. Then choose 
the OK button. 



Add All
To add all of a component's files to your system, choose the Add All button. All files 

from the left box are moved to the right box. Then choose the OK button. 



Create
Choose this button to keep the existing PIF on your system (in addition to the program-
item icon associated with the PIF) or to create a new, additional PIF (and icon) that you 
can use to run the application. You might choose this option if the existing PIF is set up 
with special parameters you don't use all the time--for example, it may load a particular 
file when the application is started. 
The new PIF is created using information supplied by Windows for Workgroups about how
to run the application. This information has been tested, so the application will most 
likely work on your system. You do not have this assurance with the existing PIF, because
it was probably created for an earlier version of Windows. 



Replace
Choose this button to delete the existing PIF and create a new PIF to replace it. 

All program-item icons associated with the application through the old PIF will now use 
the new PIF to run the application. 



Cancel
Choose this button to keep the existing PIF on your system. No new PIF will be 

created. 



Network Button
Choose the Network button to determine which network or networks Windows for 

Workgroups is set up to use. 



Sharing Button
Choose the Sharing button to set up Windows for Workgroups to share files or 

printers over the Microsoft Windows Network. 
This option is only available if you are using the Microsoft Windows Network. 



Drivers Button
Choose the Drivers button to set up a network adapter to work with Windows for 

Workgroups. 



Network Drivers
Use this list to display the network adapters currently installed on your computer and the
protocols these adapters are set up to use. 

To remove or set options for a network adapter or protocol, select the name of the 
network adapter, and then choose the Setup or Remove button. 



Add Adapter Button
Choose the Add Adapter button to display a list of network-adapter drivers supplied 

with Windows. 



Add Protocol Button
Choose the Add Protocol button to display a list of protocols supplied with Windows. 



Default Protocol
Use this area to see the default protocol. 



Remove Button
Choose the Remove button to remove the the selected protocol or the driver for the 

selected network adapter. 
When the protocol or driver is removed, Windows no longer uses it. However, the driver 
is not deleted from your hard disk, and you can easily add it again later. 
Note: Do not remove all network-adapter drivers. To connect to servers and shared 

resources, and to share your own resources, at least one network-adapter driver 
must be installed on your system. 



Setup Button
Choose the Setup button to set options for the selected protocol or network adapter. 



Set As Default Protocol Button
Select the protocol to be the default from the Network Drivers list. Then choose Set 

As Default Protocol. 



Interrupt (IRQ)
Use this option to specify a unique interrupt level for your network adapter. 

Open the list, and then select the interrupt your network adapter is using. In most 
cases, you can use either IRQ 5, 10, 11, 13 or 15, provided that IRQ is not being used by 
another device. 



Base I/O Port
Use this option to specify a unique base input/output (I/O) port address for your network 
adapter. The base I/O port address specifies a location in computer memory that your 
network adapter uses to communicate with your computer. 

Open the list, and then select the base I/O port address your network adapter is 
using. 



Base Memory Address
Use this option to specify the base memory address for your network adapter. The base 
memory address specifies a location in computer memory that your network adapter 
uses to move information into and out of memory across the network. This option is also 
referred to as the RAM start address. 

Open the list, and then select the base memory address your network adapter is 
using. 



Advanced Button
Choose the Advanced button to display a dialog box in which you can set advanced 

options for your network adapter. 
This button does not appear if the selected network adapter does not require you to set 
advanced options. 



Advanced Protocol (or Network-Adapter) Settings
This list displays the advanced settings for a selected network adapter or protocol. 

In the list, select the setting you want to change. 
The title of the setting and its current value appear below this list. 



Settings Area
Use this area to specify advanced or protocol settings for your network adapter. 
Depending on the setting you select in the Advanced Protocol Settings list, you may need
to specify a value for the selected setting. 

Specify whether the setting is present or not present (if applicable), and specify a 
value for the selected setting. 



Set Button
Choose the Set button to save the values you have specified to the PROTOCOL.INI 

file. 
The values will take effect the next time your start your computer. 



Revert Button
Choose the Revert button to restore a setting to the value you last specified. 

Note: If you decide to use the default value for any of the settings and the last-specified 
value is not the default, you will need to delete the network-adapter driver (if you 
are setting advanced network-adapter options) or the protocol driver (if you are 
setting advanced protocol options) from your hard disk, and then re-add the network
adapter or protocol to restore the default values for the settings. 



No Windows Network Support
Select this option to set up Windows for Workgroups with no network support. 



Install Microsoft Windows Network
Select this option to set up Windows for Workgroups to use the Microsoft Windows 

Network. 



No Additional Network
To set up Windows for Workgroups to use only the Microsoft Windows Network, select 

the Install Microsoft Windows Network option, and then select this option. 



Other
Use this option to determine whether Windows for Workgroups uses another network in 
addition to the Microsoft Windows Network. 

Select the Install Microsoft Windows Network option, and then select the network you
want to use from the list. 



Install Windows Support For The Following Network Only
Select this option to set up Windows for Workgroups to work only with a network 

other than the Microsoft Windows Network. Then select the network you want from the list. 



Set Up Only Windows Components You Select
To add only some of the additional Windows for Workgroups components to your 

system, select this option. 
A component is a group of useful but nonessential files, such as Screen Savers. 
You can set up an entire component, such as Games, or you can select only certain files 
to set up. This is useful if you have limited disk space available. 

To add or remove a complete component
1 To add, select the check box next to the Component description. 

To remove, clear the check box. 
2 Choose the OK button. 
To add or remove part of a component
1 Choose the Select Files button for the component. 
2 Complete the dialog box that appears, and then choose the OK button. 
3 In the Add/Remove Components dialog box, choose the OK button. 



Set Up Applications Already on Hard Disk(s)
To set up applications already on your system to work with Windows for Workgroups, 

select this option. 
For example, you may have a copy of WordPerfect that you would like to set up to run 
with Windows for Workgroups. 



Set Up Printer(s)
To set up a printer to use with Windows for Workgroups, select this option. 

During printer setup, you need to know the type of printer you have and the name of the 
port to which it is connected. 
A port connects hardware (such as a printer or mouse) to your computer. There are two 
kinds of ports: parallel (such as LPT1) and serial (such as COM1). A port can be a socket 
located on the front or back of your computer, or it can be an internal connection, 
defined by the software, such as your system connection to a network printer. 



Setup can make all modifications for you
To have Setup make all the necessary changes, leave the first option selected, and 

then choose the Continue button. 
Setup saves your old system files as AUTOEXEC.OLD and CONFIG.OLD. Subsequent 
backup copies will have a three-digit extension (for example, .001). Or you can edit the 
filenames to save your old files under different names. 



You can review and edit changes before modifications are made
Select this option to copy your AUTOEXEC.BAT and CONFIG.SYS files and then make 

changes to the copies. 
Setup displays both the proposed new file and your original system file so that you can 
review the changes and make any further revisions yourself. 
When you are satisfied with the changes, Setup creates backup copies of your original 
system files and saves the proposed new files as your AUTOEXEC.BAT and CONFIG.SYS 
files. Backup files are saved as AUTOEXEC.OLD and CONFIG.OLD in the directory where 
the original files were located. Subsequent backup copies will have a three-digit 
extension (for example, .001). 



You can make the modifications later
Use this option only if you are familiar with MS-DOS configuration files and want to use a 
text editor to make the changes after setting up Windows for Workgroups. 

Select this option to make all the changes to your AUTOEXEC.BAT and CONFIG.SYS 
files yourself after Windows for Workgroups is set up. 
Setup asks if you want to save copies of your system files with proposed changes as a 
record. You can then use these copies to make sure that you include all the necessary 
changes. 
Backup files are saved as AUTOEXEC.OLD and CONFIG.OLD in the directory where the 
original files are located. Subsequent backup copies will have a three-digit extension (for 
example, .001). 



Setup makes the following changes to AUTOEXEC.BAT:
Adds to your path the directory in which you are setting up Windows for Workgroups. 
Adds the SMARTDRV.EXE command line, if appropriate for your system configuration. 
Creates a TEMP directory in the Windows directory and sets the TEMP variable to it (if

you do not already have a TEMP variable set). 
Adds commands (such as net start) that are necessary for connecting to shared 

resources. 



Setup makes the following changes to CONFIG.SYS:
Adds the HIMEM.SYS line. 
Adds the SMARTDRV.EXE /double_buffer line, if appropriate for your system 

configuration. 
Updates RAMDRIVE.SYS, if it is in use. 
Updates EMM386.EXE, if appropriate. 
Updates your Microsoft or Hewlett-Packard® mouse driver. 
Deletes any incompatible drivers. 
Adds the appropriate parameter to the 386MAX line, if present. 




